Kamis, 23 Juli 2009

CCNA Practice Certification Exam # 2- CCNA Exploration: Accessing the WAN (Version 4.0)

1. Refer to the exhibit. The exhibit shows simplified protocol data units from different OSI model layers. Which three statements are true about the PDUs and the encapsulation process? (Choose three.)

PDU #1 is a frame.

PDU #2 is an application layer PDU

PDU #3 is a segment.

PDU #4 is a transport layer PDU.

The order in which these PDUs are created during the encapsulation process is 3, 4, 1, 2.

The order in which these PDUs are created during the encapsulation process is 2, 1, 4, 3.

2. Which three application layer protocols use TCP? (Choose three.)

SMTP

FTP

SNMP

HTTP

TFTP

DHCP

3. Which two application layer protocols use the UDP protocol? (Choose two.)

Telnet

SNMP

SMTP

SQL

TFTP

4. What are two functions that occur at the Internet layer of the TCP/IP model? (Choose two.)

establishment of logical connections between source and destination hosts

end-to-end flow control

determination of best paths through the network

definition of the procedures used to interface with the network hardware

packet switching

Layer 5 and Layer 6 OSI model functions

5. Refer to the exhibit. All ports on switch A are in the sales VLAN and all ports on switch B are in the accounting VLAN. How many broadcast domains and how many collision domains exist in the exhibited network? (Choose two.)

3 collision domains

3 broadcast domains

5 broadcast domains

9 collision domains

10 collision domains

13 collision domains

6. A high-end Catalyst switch that supports both ISL and 802.1Q is to be connected by a link that will carry all VLAN traffic to a Catalyst 2960 LAN switch. What two commands are required to configure an interface on the high-end Catalyst switch to carry traffic from all VLANs to the Catalyst 2960 switch? (Choose two.)

Switch(config-if)# vlan all

Switch(config-if)# switchport access vlan 30

Switch(config-if)# switchport access vlan all

Switch(config-if)# switchport mode trunk

Switch(config-if)# switchport trunk encapsulation dot1q

Switch(config-if)# switchport trunk encapsulation isl

7. Refer to the exhibit. Based on the exhibited configuration and output, what would be the result of this command:
Sw1# telnet 192.168.1.10

All packets will be dropped.

The Telnet session will succeed.

An error message that says “Session terminated” will appear.

An error message that says “Password required, but none set” will appear.

8. Refer to the partial device configuration that is exhibited. For which network topology is the configuration appropriate?
RtrA(config)# interface fastethernet 0/0
RtrA(config-if)# no shutdown
RtrA(config-if)# interface fastethernet 0/0.18
RtrA(config-subif)# encapsulation dot1q 18
RtrA(config-subif)# ip address 10.1.18.1 255.255.255.0
RtrA(config-subif)# interface fastethernet 0/0.44
RtrA(config-subif)# encapsulation dot1q 44
RtrA(config-subif)# ip address 10.1.44.1 255.255.255.0
RtrA(config-subif)# interface fastethernet 0/0.22
RtrA(config-subif)# encapsulation dot1q 22
RtrA(config-subif)# ip address 10.1.22.1 255.255.255.0





9. Refer to the exhibit and the following error message from the SwA switch.
00:22:43: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk FastEthernet0/1 VLAN1.
00:22:43: %SPANTREE-7-BLOCK_PORT_TYPE: Blocking FastEthernet0/1 on VLAN0001. Inconsistent port type.
Considering that the link between the two switches is good and the correct type, what could cause this error message?

The Spanning Tree Protocol has been disabled on one switch.

The Spanning Tree Protocol has been disabled on both switches.

The IEEE 802.1Q trunking port has a speed mismatch on one of the switches.

The SwA port is configured as a trunk port and the SwB port is configured as an access port.

The SwA port has IEEE 802.1Q trunking enabled and the SwB port has ISL trunking enabled.

10. A network administrator is configuring a switch when an error message appears. The configuration commands and error message appear as follows:
Switch(config)# interface fastethernet 0/1
Switch(config-if)# switchport mode trunk
Command rejected: An interface whose trunk encapsulation is "Auto" can not be configured to "trunk" mode.
What is the problem?

The switch port is configured as an access mode port.

The switch port does not support trunking on this port.

The encapsulation type must be changed to a compatible protocol before the port can be placed in trunk mode.

The no switchport trunk encapsulation auto command needs to be applied to the switch port before trunking can be enabled.

11. Of the protocols that are listed, which one needs to be functioning on a link in order for VTP to operate?

802.1Q

CDP

RIP

RSTP

12. Refer to the exhibit. RT_1 is configured correctly with IP addresses and passwords but none of the computers can ping or telnet to RT_1. Which series of commands would correct the problem?

RT_1(config)# interface fa0/1
RT_1(config-if)# no shutdown

SW_1(config)# interface fa0/24
SW_1(config-if)# switchport mode client

RT_1(config)# interface fa0/1
RT_1(config-if)# encapsulation trunk dot1q 24

SW_1(config)# interface fa0/24
SW_1(config-if)# switchport mode trunk

SW_1(config)# interface fa0/24
SW_1(config-if)# switchport access vlan 1

13. Refer to the exhibit. Which commands are needed to complete the switch configuration so that SSH can be used to telnet from host A to SW_1? (Choose two.)

SW_1(config)# username david password class

SW_1(config)# line vty 0 15
SW_1(config-line)# login
SW_1(config-line)# password cisco

SW_1(config)# line vty 0 15
SW_1(config-line)# login local
SW_1(config-line)# transport input ssh

SW_1(config)# login ssh
SW_1(config)# password class

SW_1(config)# login key rsa
SW_1(config)# password cisco

SW_1(config)# password encrypted cisco

14. What three factors contribute to congestion on an Ethernet LAN? (Choose three.)

improper placement of enterprise level servers

addition of hosts to a physical segment

replacement of hubs with workgroup switches

increasing use of bandwidth intensive network applications

creation of new collision domains without first adding network hosts

migration to full-duplex Ethernet within the LAN

15. Refer to the exhibit. What protocol should be configured on SW-A Port 0/1 if it is to send traffic from multiple VLANs to switch SW-B?

Spanning Tree

RIP v2

IEEE 802.1Q

ARP

Rapid Spanning Tree

16. Which three STP states were replaced with the RSTP discarding state? (Choose three.)

listening

learning

blocking

disabled

forwarding

17. Refer to the exhibit. What is the role of the SW3 switch?

designated switch

edge switch

root bridge

enabled bridge

local bridge

18. Refer to the exhibit. A switch can be configured for three different forwarding modes based on how much of a frame is received before the forwarding process begins. Each of the numbered arrows in the accompanying graphic signifies the point in a frame where a particular forwarding mode will begin. Which group of labels reflects the sequence of forwarding modes signified by the numbered arrows?

1) fast forward
2) fragment free
3) store-and-forward

1) store-and-forward
2) fragment free
3) fast forward

1) fragment free
2) fast forward
3) store-and-forward

1) fast forward
2) store-and-forward
3) fragment free

19. What eliminates switching loops?

hold-down timers

poison reverse

spanning tree protocol

time to live

VTP

20.

21. Refer to the exhibit. Using the most efficient IP addressing scheme and VLSM, which address can be configured on one of the serial interfaces?

192.168.16.63/27

192.168.16.158/27

192.168.16.192/27

192.168.16.113/30

192.168.16.145/30

192.168.16.193/30

22. Consider this router output:
Router# confug
Translating "confug"...domain server (255.255.255.255)
Translating "confug"...domain server (255.255.255.255)
(255.255.255.255)% Unknown command or computer name, or unable to find computer address
What command could help with this situation?

ip dhcp server

no ip domain-lookup

no logging synchronous

no show ip nat translations

23. Refer to the exhibit. With VLSM, which bit mask should be used to most efficiently provide for the number of host addresses that are required on router B?

/26

/27

/28

/29

/30

24. What are the three ranges of IP addresses that are reserved for internal private use? (Choose three.)

10.0.0.0/8

64.100.0.0/14

127.16.0.0/12

172.16.0.0/12

192.31.7.0/24

192.168.0.0/16

25. Refer to the exhibit. The network administrator is unable to access the TFTP server attached to the Memphis router. What are two causes of this problem? (Choose two.)

The default gateway configured on the network administrator's workstation is not a valid host address.

The default gateway configured on the TFTP server in incorrect.

The IP address of the TFTP server is a subnetwork address.

The IP address of the S0/0/0 interface of the Heliopolis router is a broadcast address.

The IP addresses for the Memphis S0/0/1 interface and the Heliopolis S0/0/0 interface are not in the same subnet.

26. The ISP of the XYZ Company is moving to IPv6 but XYZ wants to continue to use only IPv4 for another year. Which IPv4-to-IPv6 transition method would allow the company to continue using only IPv4 addresses?

dual stack

6to4 tunnel

manual tunneling

NAT-PT

27. Given the IP address and subnet mask of 172.16.134.56 255.255.255.224, on which subnetwork does this address reside?

172.16.0.0

172.16.134.0

172.16.134.32

172.16.134.48

172.16.134.47

172.16.134.63

28. What is associated with link-state routing protocols?

low processor overhead

poison reverse

routing loops

split horizon

shortest-path first calculations

29. Refer to the exhibit. Which sequence of commands should be used to configure router A for OSPF?

router ospf 1
network 192.168.10.0

router ospf 1
network 192.168.10.64 0.0.0.63 area 0
network 192.168.10.192 0.0.0.3 area 0

router ospf 1
network 192.168.10.64 255.255.255.192
network 192.168.10.192 255.255.255.252

router ospf 1
network 192.168.10.0 area 0

30. What is one reason to use the ip ospf priority command when the OSPF routing protocol is in use?

to activate the OSPF neighboring process

to influence the DR/BDR election process

to provide a backdoor for connectivity during the convergence process

to streamline and speed up the convergence process

31. The output of the show ip interface brief command indicates that Serial0 is up but the line protocol is down. What are two possible causes for the line protocol being in the down state? (Choose two.)

The clock rate is not set on the DTE.

An incorrect default gateway is set on the router.

A network is missing from the routing protocol configuration.

The encapsulation on the Serial0 interface is incorrect.

Keepalives are not being sent by the remote device.

32. Which router command will verify that the router has a path to a destination network?

Router# show ip interfaces brief

Router# show ip route

Router# show cdp neighbors

Router# show running-config

Router# show protocols

33. Refer to the exhibit. When troubleshooting a network, it is important to interpret the output of various router commands. On the basis of the exhibit, which three statements are true? (Choose three.)

The missing information for Blank 1 is the command show ip route.

The missing information for Blank 1 is the command debug ip route.

The missing information for Blank 2 is the number 100.

The missing information for Blank 2 is the number 120.

The missing information for Blank 3 is the letter R.

The missing information for Blank 3 is the letter C.

34. Refer to the exhibit. From the command prompt on the host, the command telnet 192.168.1.10 is typed. The response that is given is this:
Trying 192.168.1.10….Open
Password required, but none set
What is the most likely problem?

The router has been configured as a firewall.

The Telnet server process must be activated on the router.

The switch has not been configured to pass Telnet traffic.

The enable secret command has not been entered on RtrA.

The password command has not been entered in line configuration mode on RtrA.

The password and login commands need to be configured on the console port of RtrA.

35. Refer to the exhibit. If router B is to be configured for EIGRP AS 100, which configuration must be entered?

B(config-router)# network 192.168.10.4 0.0.0.3
B(config-router)# network 192.168.10.8 0.0.0.3

B(config-router)# network 192.168.10.4 0.0.0.3
B(config-router)# network 192.168.10.8 0.0.0.3
B(config-router)#network 192.168.10.128 0.0.0.63

B(config-router)# network 192.168.10.4 0.0.0.3 area 0
B(config-router)# network 192.168.10.8 0.0.0.3 area 0
B(config-router)#network 192.168.10.128 0.0.0.63 area 0

B(config-router)# network 192.168.10.4 0.0.0.3 as 100
B(config-router)# network 192.168.10.8 0.0.0.3 as 100
B(config-router)#network 192.168.10.128 0.0.0.63 as 100

B(config-router)# network 192.168.10.4 0.0.0.3
B(config-router)# network 192.168.10.8 0.0.0.3
B(config-router)# network 192.168.10.64 0.0.0.63
B(config-router)# network 192.168.10.128 0.0.0.63
B(config-router)# network 192.168.10.192 0.0.0.63

B(config-router)# network 192.168.10.4 0.0.0.3 as 100
B(config-router)# network 192.168.10.8 0.0.0.3 as 100
B(config-router)# network 192.168.10.64 0.0.0.63 as 100
B(config-router)# network 192.168.10.128 0.0.0.63 as 100
B(config-router)# network 192.168.10.192 0.0.0.63 as 100

B(config-router)# network 192.168.10.4 0.0.0.3 area 100
B(config-router)# network 192.168.10.8 0.0.0.3 area 100
B(config-router)# network 192.168.10.64 0.0.0.63 area 100
B(config-router)# network 192.168.10.128 0.0.0.63 area 100
B(config-router)# network 192.168.10.192 0.0.0.63 area 100

36. After several configuration changes are made to a router, the copy running-configuration startup-configuration command is issued. Where will the changes be stored?

flash

ROM

NVRAM

RAM

the configuration register

a TFTP server

37. Refer to the exhibit. Two routers have been configured to use EIGRP. Packets are not being forwarded between the two routers. What could be the problem?

EIGRP does not support VLSM.

The routers were not configured to monitor neighbor adjacency changes.

The default bandwidth was used on the routers.

An incorrect IP address was configured on a router interface.

38. What are two features of a link-state routing protocol? (Choose two.)

Routers send periodic updates only to neighboring routers.

Routers send triggered updates in response to a change.

Routers create a topology of the network by using information from other routers.

The database information for each router is obtained from the same source.

Paths are chosen based on the lowest number of hops to the designated router.

39. Refer to the exhibit. Routers A and B have EIGRP configured and automatic summarization has been disabled on both routers. Which router command is used to summarize the attached routes, and to which interface is this command applied? (Choose two.)

ip summary-address eigrp 1 192.168.10.64 255.255.255.192

ip area-range eigrp 1 192.168.10.80 255.255.255.224

summary-address 192.168.10.80 0.0.0.31

ip summary-address eigrp 1 192.168.10.64 0.0.0.63

serial interface on router A

serial interface on router B

40. A router has learned about network 192.168.168.0 through static and dynamic routing processes. Which route will appear in the routing table for this network if the router has learned multiple routes?

D 192.168.168.0/24 [90/2195456] via 192.168.200.1, 00:00:09, FastEthernet0/0

O 192.168.168.0/24 [110/1012] via 192.168.200.1, 00:00:22, FastEthernet0/0

R 192.168.168.0/24 [120/1] via 192.168.200.1, 00:00:17, FastEthernet0/0

S 192.168.168.0/24 [1/0] via 192.168.200.1

41. Which sequence of commands is used to configure a loopback address on a router?

Router1(config)# interface loopback 1
Router1(config-if)# ip address 192.168.1.1

Router1(config)# interface serial 0/0
Router1(config-if)# loopback 1
Router1(config-if)# ip address 192.168.1.1

Router1(config)# interface serial 0/0
Router1(config-if)# loopback 1
Router1(config-if)# ip address 192.168.1.1 255.255.255.0

Router1(config)# interface loopback 1
Router1(config-if)# ip address 192.168.1.1 255.255.255.255

42.

43. Which encryption standard would most likely be used in an 802.11 standards-based wireless network environment?

ACDP, which has more bits that are used for encryption than CDP has

WPA2, which can use the more advanced AES for encryption

VTP, which is compatible with all 802.11-type wireless networks

RSA, which has a different algorithm than any of the older standards

802.1X EAP, which is the most powerful type of encryption used for both wired and wireless networks

44.

45.

46. Which two commands can be used to verify the content and placement of access control lists? (Choose two.)

show ip route

show processes

show running-config

show cdp neighbor

show access-lists

47. Which two keywords can be used in an access control list to replace a wildcard mask or address and wildcard mask pair? (Choose two.)

most

host

all

any

some

gt

48. Refer to the exhibit. NAT with overload is configured on router R1 and uses the NAT pool of addresses 209.165.201.9 through 209.165.201.10. What type of route would the ISP need in order for communication to occur between hosts in Company ABC and the Internet?

Because the ISP has knowledge of the directly connected 200.0.0.1 network, no route is needed.

A static route from the ISP is needed that uses the network number 172.16.0.0 and the mask 255.255.0.0.

A default route from the ISP is needed that uses either the exit interface of S0/0/0 or the 200.0.0.1 IP address.

A default route from the ISP is needed that uses either the exit interface of S0/0/1 or the 200.0.0.2 IP address.

A static route from the ISP is needed that uses the network number 209.165.201.8 and the mask 255.255.255.252.

49. What is the effect of the access control list wildcard mask 0.0.0.15? (Choose two.)

The first 28 bits of a supplied IP address will be ignored.

The last four bits of a supplied IP address will be ignored.

The first 32 bits of a supplied IP address will be matched.

The first 28 bits of a supplied IP address will be matched.

The last five bits of a supplied IP address will be ignored.

The last four bits of a supplied IP address will be matched.

50. Which three values or sets of values are included when creating an extended access control list statement? (Choose three.)

access list number between 1 and 99

access list number between 100 and 199

default gateway address and wildcard mask

destination address and wildcard mask

source address and wildcard mask

source subnet mask and wildcard mask

destination subnet mask and wildcard mask

51. Refer to the exhibit. Which statement describes the status of the PPP connection?

Only the link-establishment phase completed successfully.

Only the network-layer phase completed successfully.

Neither the link-establishment phase nor the network-layer phase completed successfully.

Both the link-establishment and network-layer phase completed successfully.

52. Which three statements are true regarding the Frame Relay LMI? (Choose three.)

The LMI provides a virtual circuit (VC) status mechanism.

The LMI type must always be manually configured.

The available LMI types are CHAP and PAP.

The LMI types supported by Cisco routers are CISCO and IETF.

The LMI type configured on the router must match the one used on the Frame Relay switch.

The LMI uses reserved DLCIs to exchange messages between the DTE and DCE.

53. A network administrator is evaluating authentication protocols for a PPP link. Which three factors might lead to the selection of CHAP over PAP as the authentication protocol? (Choose three.)

establishes identities with a two-way handshake

uses a three-way authentication periodically during the session to reconfirm identities

control by the remote host of the frequency and timing of login events

transmits login information in encrypted format

uses an unpredictable variable challenge value to prevent playback attacks

makes authorized network administrator intervention a requirement to establish each session

54. Which three statements are true about PPP? (Choose three.)

PPP can use synchronous and asynchronous circuits.

PPP can only be used between two Cisco devices.

PPP carries packets from several network layer protocols in LCPs.

PPP uses LCPs to establish, configure, and test the data link connection.

PPP uses LCPs to agree on format options such as authentication, compression, and error detection.

Tidak ada komentar:

Poskan Komentar

My Headlines