Sabtu, 03 Juni 2017

Tutorial MikroTik DHCP server DHCP client

Assalamualaikum. kali ini zufar dhiyaulhaq akan membagikan sebuah tutorial router MikroTik. kita akan membuat sebuah DHCP client pada ethernet1 dan DHCP server pada ethernet2. dimulai dari pengertian dhcp.
DHCP adalah singkatan dari Dynamic Host Configuration Protocol, DHCP adalah protokol jaringan yang memungkinkan sebuah perangkat jaringan untuk membagi konfigurasi IP address kepada komputer-komputer user yang membutuhkan.
DHCP diimplementasikan agar setiap user atau client tidak perlu repot untuk mengkonfigurasikan IP Address secara manual. DHCP banyak diimplementasikan pada jaringan Hotspot. contohnya wifi.id
topologi yang zufar gunakan adalah seperti gambar 0.1, zufar menggunakan sebuah pc mikrotik yang terdapat 2 interface. yaitu ethernet 1 dan ethernet 2. zufar akan menjadikan interface ethernet 1 sebagai DHCP client dan ethernet 2 sebagai DHCP server , zufar akan mengunakan CLI agar lebih mudah dimengerti saat anda menggunakan winbox
gambar 0.1
Setting DHCP Client
  • login ke pc mikotik.
  • pertama zufar akan mensetting ethernet 1 sebagai dhcp-client. karena ethernet 1 ini terhubung dengan jaringan internet yang zufar punya. zufar menggunakan akses RT-RW net.
/ip dhcp-client add interface=ether1
  • check apakah router mikrotik mendapatkan ip address, jika mendapatkan ip address, maka anda sukses mengkonfigurasikan dhcp client
/ip dhcp-client print

 Setting DHCP Server
  • Login ke pc mikrotik
  • langkah pertama bagi anda yaitu anda harus mengkonfigurasikan ip address pada interface yang akan dijadikan dhcp server. ( ether2 ) anda bebas menggunakan ip apa saja. karena itu merupakan ip dalam jaringan private
/ip address add address=1.1.1.1/24 interface=ether2
  • setelah ip address terbuat, barulah dhcp server dapat dibuat
 /ip dhcp-server setup
  • setelah perintah tersebut dijalankan, maka setup dhcp server akan menanyakan pertanyaan. isi dhcp server interface dengan interface yang akan dijadikan dhcp server. saya menggunakan ether2 sesuai topologi diatas 
dhcp server interface: ether2
  • isi pertanyaan dhcp address space dengan network address anda. contohnya saya mengisi network address 1.1.1.0/24 karena ip tersebut merupakan network address dari ip ether2 ( 1.1.1.1/24 ) 
dhcp address space: 1.1.1.0/24
  • isi ip gateway dengan ip ether2. karenanya ether2 ini akan menjadi gerbang untuk client anda agar terkoneksi dengan internet 
gateway for dhcp network: 1.1.1.1
  • isi addresses to give out dengan jumlah ip yang akan anda berikan ke client. contohnya saya mengisi 1.1.1.2-1.1.1.5 yang artinya saya hanya memberikan 4 ip address kepada client. yaitu 1.1.1.2, 1.1.1.3, 1.1.1.4, 1.1.1.5 
addresses to give out : 1.1.1.2-1.1.1.5
  • isi DNS server dengan ip address mikrotik anda. yaitu 1.1.1.1 
DNS Servers : 1.1.1.1
  • pada pengaturan Lease time. biarkan saja default dan tekan enter. dhcp anda sudah dibuat. sekarang dapat dicek 
/ip dhcp-server print
Setting NAT
sekarang adalah menggunakan NAT ( Network Address Translation ) yang berfungsi agar client yang terkoneksi di jaringan ether2 dapat mengakses internet pada jaringan ether1.
/ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade
yang perlu diperhatikan adalah opsi out-interface=ether1 karena interface yang digunakan untuk menuju internet adalah ether1 dan action=masquerade yang akan membuat ip address client ( contohnya 1.1.1.2 ) yang ingin mengakses internet dirubah menjadi ip address ether1.
Sekian pembahasan Tutorial MikroTik DHCP server DHCP client 
diadaptasi dari buku Mikrotik Kung Fu : Kitab 1 – Renda Towidjojo
semoga bermanfaat

Rabu, 15 Februari 2017

CCNP BCMSN , Routing Between VLAN,CCNP Video Mentor,Building Cisco Multilayer Switched Networks Lab2

CCNP BCMSN , Routing Between VLAN,CCNP Video Mentor,Building Cisco Multilayer Switched Networks Lab2


Selasa, 27 Desember 2016

CCIE Skill Transformation to SDN By Himawan Nugroho


Part 1





Part2




Part3

Ngelab MikroTik Menggunakan GNS3


Buat yang ngga punya perangkat MikroTik namun pengen belajar MikroTik, bisa ikuti caranya berikut ini:

1. Install GNS3, download yang terbaru versi 1.5.2
https://gns3.com/software/download
2. Download Image MikroTik yang CHR (Cloud Hosted Router), pilih Image yang tipe Raw Disk Image, versi 6.37.3
http://www.mikrotik.com/download
3. Jalankan GNS3 dan load image CHR di Qemu, setting profile, RAM, dan interface

Catatan:
- Dengan raw image CHR, ngga perlu bikin img dari qemu lagi
- Lakukan cabling dulu sebelum Mikrotik di Start
- Ada perbedaan name interface, di GNS3 misalnya tampil e0, di MikroTik menjadi ether1. Tambahkan angka 1 saja untuk penomoran interface mikrotik di GNS3
- Kalo sudah selesai config lab, ngga perlu di save config di mikrotiknya, hanya save topologi di GNS3 saja

Semoga bermanfaat.

Jumat, 23 Desember 2016

Microsoft Certification Exam 74-409: Server Virtualization with Windows Server Hyper-V and System CenterStudy


This study guide for Microsoft's 74-409 exam will take you through each of the exam objectives, helping you to prepare for and pass the examination. By reading these 8 chapters of the study guide you will learn about:
• Virtual Machine Settings
• Virtual machine storage
• Hyper-V Virtual Networks and virtualization networking
• Implementing virtual machines
• Managing Virtualization Hosts and Infrastructure
• Hyper-V Failover Clustering and Failover Clustering Roles
• Virtual Machine Movement
• Monitoring and disaster recovery
Sources : http://www.4shared.com/web/preview/pdf/YVx90Govce

My Headlines